<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">



<!--The Title-->
<title>  Veterans speak on post-traumatic stress :: The Winonan</title>

<!--The Favicon-->
<link rel="shortcut icon" href="http://thewinonan.winonastateu.com/wp-content/uploads/2012/08/favicon.png"/>

<!--The Meta Info-->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<!--The Stylesheets-->
<style type="text/css" media="screen">
    @import url(http://thewinonan.winonastateu.com/wp-content/themes/iNews/style.css);
</style>
<!--The Internet Explorer Specific Stuff-->
<!--[if lte IE 7]>
    <link rel="stylesheet" href="http://thewinonan.winonastateu.com/wp-content/themes/iNews/css/lte-ie7.css" type="text/css" media="screen" />
<![endif]-->
<!--[if lt IE 7]>
    <link rel="stylesheet" href="http://thewinonan.winonastateu.com/wp-content/themes/iNews/css/lt-ie7.css" type="text/css" media="screen" />
    <script src="http://thewinonan.winonastateu.com/wp-content/themes/iNews/js/dropdown.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript"><!--//--><![CDATA[//><!--
sfHover = function() {
	var sfEls = document.getElementById("menu").getElementsByTagName("LI");
	for (var i=0; i<sfEls.length; i++) {
		sfEls[i].onmouseover=function() {
			this.className+=" sfhover";
		}
		sfEls[i].onmouseout=function() {
			this.className=this.className.replace(new RegExp(" sfhover\\b"), "");
		}
	}
}
if (window.attachEvent) window.attachEvent("onload", sfHover);
//--><!]]></script>

<!-- custom style-sheet -->

<!--Some necessary javascript stuff-->
<script type='text/javascript' src='http://thewinonan.winonastateu.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thewinonan.winonastateu.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://thewinonan.winonastateu.com/wp-content/themes/iNews/js/jtabber.js?ver=4.6.1'></script>
<script type="text/javascript">
jQuery(document).ready(function(){
		jQuery.jtabber({
			mainLinkTag: "#nav a", // much like a css selector, you must have a 'title' attribute that links to the div id name
			activeLinkClass: "selected", // class that is applied to the tab once it's clicked
			hiddenContentClass: "hiddencontent", // the class of the content you are hiding until the tab is clicked
			showDefaultTab: 1, // 1 will open the first tab, 2 will open the second etc.  null will open nothing by default
			showErrors: false, // true/false - if you want errors to be alerted to you
			effect: null, // null, 'slide' or 'fade' - do you want your content to fade in or slide in?
			effectSpeed: 'fast' // 'slow', 'medium' or 'fast' - the speed of the effect
		});
});
</script>

<!--The RSS and Pingback-->
<link rel="alternate" type="application/rss+xml" title="The Winonan RSS Feed" href="http://thewinonan.winonastateu.com/feed/" />
<link rel="pingback" href="http://thewinonan.winonastateu.com/xmlrpc.php" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Winonan &raquo; Veterans speak on post-traumatic stress Comments Feed" href="http://thewinonan.winonastateu.com/veterans-speak-on-post-traumatic-stress/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thewinonan.winonastateu.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ts_fab_css-css'  href='http://thewinonan.winonastateu.com/wp-content/plugins/easy-author-box/css/ts-fab.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.10.3/themes/ui-darkness/jquery-ui.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_image_widget-css'  href='http://thewinonan.winonastateu.com/wp-content/plugins/jetpack/modules/widgets/image-widget/style.css?ver=20140808' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-top-posts-widget-css'  href='http://thewinonan.winonastateu.com/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css?ver=20141013' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://thewinonan.winonastateu.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://thewinonan.winonastateu.com/wp-content/plugins/jetpack/css/jetpack.css?ver=3.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smc-widget-style-css'  href='http://thewinonan.winonastateu.com/wp-content/plugins/social-media-icons/styles/smc_front.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-cpl-base-css-css'  href='http://thewinonan.winonastateu.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-theme.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp_cpl_css_0-css'  href='http://thewinonan.winonastateu.com/wp-content/plugins/wp-category-posts-list/static/css/wp-cat-list-light.css?ver=2.0.3' type='text/css' media='all' />
<script type='text/javascript' src='http://thewinonan.winonastateu.com/wp-content/plugins/easy-author-box/js/ts-fab.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://thewinonan.winonastateu.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thewinonan.winonastateu.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thewinonan.winonastateu.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Film in review: “True Memoirs of an International Assassin”' href='http://thewinonan.winonastateu.com/film-in-review-true-memoirs-of-an-international-assassin/' />
<link rel='next' title='Jazz ensemble honors veterans' href='http://thewinonan.winonastateu.com/jazz-ensemble-honors-veterans/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://thewinonan.winonastateu.com/veterans-speak-on-post-traumatic-stress/" />
<link rel='shortlink' href='http://wp.me/p2AHtM-1BC' />
<link rel="alternate" type="application/json+oembed" href="http://thewinonan.winonastateu.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewinonan.winonastateu.com%2Fveterans-speak-on-post-traumatic-stress%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thewinonan.winonastateu.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthewinonan.winonastateu.com%2Fveterans-speak-on-post-traumatic-stress%2F&#038;format=xml" />
<style type="text/css">
#headimg {
	width: 960px;
	height: 80px;
	background: #FFF url(http://thewinonan.winonastateu.com/wp-content/uploads/2014/03/onlineheader.jpg) top left no-repeat;
}
</style>


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Veterans speak on post-traumatic stress" />
<meta property="og:url" content="http://thewinonan.winonastateu.com/veterans-speak-on-post-traumatic-stress/" />
<meta property="og:description" content="Kilat Fitzgerald / Winonan Post-traumatic stress cuts deep into the fabric of the individuals impacted by it, and labeling such damage as a “disorder” can be detrimental in healing such scars. This..." />
<meta property="article:published_time" content="2016-11-16T16:05:57+00:00" />
<meta property="article:modified_time" content="2016-11-16T16:05:57+00:00" />
<meta property="article:author" content="http://thewinonan.winonastateu.com/author/allison-mueller/" />
<meta property="og:site_name" content="The Winonan" />
<meta property="og:image" content="http://thewinonan.winonastateu.com/wp-content/uploads/2016/10/Featured-Image-Normal-300x188-300x188.png" />
<meta name="twitter:site" content="@jetpack" />
<meta name="twitter:image:src" content="http://thewinonan.winonastateu.com/wp-content/uploads/2016/10/Featured-Image-Normal-300x188-300x188.png?w=640" />
<meta name="twitter:card" content="summary_large_image" />
</head>
<body>
<div id="container" class="clearfix">
	<div id="header" class="clearfix">
		<div class="topbar clearfix">
			<div class="date">
				Tuesday, November 22, 2016			</div>
			
			<div class="rss">
				<a href="http://thewinonan.winonastateu.com/feed/">News Feed</a>
				<a href="http://thewinonan.winonastateu.com/comments/feed/">Comments Feed</a>
			</div>
		</div>
		
		<div id="headimg">
			<a href="http://thewinonan.winonastateu.com">The Winonan</a>
		</div>
		
		
<div id="menu" class="clearboth">
	<ul>
						
				<li class="page_item page-item-35"><a href="http://thewinonan.winonastateu.com/arts/">Arts</a></li>
<li class="page_item page-item-63"><a href="http://thewinonan.winonastateu.com/news/">News</a></li>
<li class="page_item page-item-24"><a href="http://thewinonan.winonastateu.com/sports/">Sports</a></li>
<li class="page_item page-item-32"><a href="http://thewinonan.winonastateu.com/opinion/">Opinion</a></li>
<li class="page_item page-item-48 page_item_has_children"><a href="http://thewinonan.winonastateu.com/features/">Features</a>
<ul class='children'>
	<li class="page_item page-item-107"><a href="http://thewinonan.winonastateu.com/features/community/">Community</a></li>
	<li class="page_item page-item-50"><a href="http://thewinonan.winonastateu.com/features/health/">Health</a></li>
</ul>
</li>
<li class="page_item page-item-181"><a href="http://thewinonan.winonastateu.com/connect/">Connect</a></li>
	</ul>
	
	<!--create the searchfield-->
<div id="search">
<form method="get" id="searchform" action="http://thewinonan.winonastateu.com/">
<input type="text" value="search..." name="s" class="s" onfocus="if (this.value == 'search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'search...';}" />
</form>
</div>
<!--searchform.php end-->
</div>
	</div>
	<hr class="clearfix" /><!--include sidebar-->
<div id="l_sidebar">
<ul>

<!--sidebar.php-->

<li><div class="jetpack-image-container"><a href="http://thewinonan.winonastateu.com/wp-content/uploads/2016/09/Great-River-18th.pdf"><a target="_blank" href="http://thewinonan.winonastateu.com/wp-content/uploads/2016/09/Great-River-18th.pdf"><img src="http://thewinonan.winonastateu.com/wp-content/uploads/2016/09/Great-River-18th.png" title="Great River Management" class="aligncenter" width="150" height="100" /></a></a></div>
</li><li><h2>Subscriber Count</h2><ul><div style="text-align:center; background-color:#e3dacf; color:#345797; width:82px; height:16px; font:11pt Verdana, Arial, Helvetica, sans-serif; vertical-align:middle; padding:3px; border:1px solid #444;">85</div></ul></li><li><h2>Subscribe to Us</h2><div class="search"><form method="post" action="http://thewinonan.winonastateu.com/news/"><input type="hidden" name="ip" value="54.224.77.253" /><span style="display:none !important"><label for="name">Leave Blank:</label><input type="text" id="name" name="name" /><label for="uri">Do Not Change:</label><input type="text" id="uri" name="uri" value="http://" /></span><p><label for="s2email">Your email:</label><br /><input type="text" name="email" id="s2email" value="Enter email address..." size="20" onfocus="if (this.value == 'Enter email address...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Enter email address...';}" /></p><p><input type="submit" name="subscribe" value="Subscribe" />&nbsp;<input type="submit" name="unsubscribe" value="Unsubscribe" /></p></form>
</div></li><li><h2>Winonan Archives</h2>		<label class="screen-reader-text" for="archives-dropdown-2">Winonan Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://thewinonan.winonastateu.com/2016/11/'> November 2016 &nbsp;(36)</option>
	<option value='http://thewinonan.winonastateu.com/2016/10/'> October 2016 &nbsp;(57)</option>
	<option value='http://thewinonan.winonastateu.com/2016/09/'> September 2016 &nbsp;(56)</option>
	<option value='http://thewinonan.winonastateu.com/2016/08/'> August 2016 &nbsp;(13)</option>
	<option value='http://thewinonan.winonastateu.com/2016/04/'> April 2016 &nbsp;(73)</option>
	<option value='http://thewinonan.winonastateu.com/2016/03/'> March 2016 &nbsp;(49)</option>
	<option value='http://thewinonan.winonastateu.com/2016/02/'> February 2016 &nbsp;(76)</option>
	<option value='http://thewinonan.winonastateu.com/2016/01/'> January 2016 &nbsp;(33)</option>
	<option value='http://thewinonan.winonastateu.com/2015/11/'> November 2015 &nbsp;(57)</option>
	<option value='http://thewinonan.winonastateu.com/2015/10/'> October 2015 &nbsp;(71)</option>
	<option value='http://thewinonan.winonastateu.com/2015/09/'> September 2015 &nbsp;(76)</option>
	<option value='http://thewinonan.winonastateu.com/2015/04/'> April 2015 &nbsp;(60)</option>
	<option value='http://thewinonan.winonastateu.com/2015/03/'> March 2015 &nbsp;(29)</option>
	<option value='http://thewinonan.winonastateu.com/2015/02/'> February 2015 &nbsp;(65)</option>
	<option value='http://thewinonan.winonastateu.com/2015/01/'> January 2015 &nbsp;(28)</option>
	<option value='http://thewinonan.winonastateu.com/2014/11/'> November 2014 &nbsp;(52)</option>
	<option value='http://thewinonan.winonastateu.com/2014/10/'> October 2014 &nbsp;(87)</option>
	<option value='http://thewinonan.winonastateu.com/2014/09/'> September 2014 &nbsp;(72)</option>
	<option value='http://thewinonan.winonastateu.com/2014/04/'> April 2014 &nbsp;(136)</option>
	<option value='http://thewinonan.winonastateu.com/2014/02/'> February 2014 &nbsp;(33)</option>
	<option value='http://thewinonan.winonastateu.com/2014/01/'> January 2014 &nbsp;(31)</option>
	<option value='http://thewinonan.winonastateu.com/2013/11/'> November 2013 &nbsp;(53)</option>
	<option value='http://thewinonan.winonastateu.com/2013/10/'> October 2013 &nbsp;(100)</option>
	<option value='http://thewinonan.winonastateu.com/2013/09/'> September 2013 &nbsp;(77)</option>
	<option value='http://thewinonan.winonastateu.com/2013/04/'> April 2013 &nbsp;(82)</option>
	<option value='http://thewinonan.winonastateu.com/2013/03/'> March 2013 &nbsp;(38)</option>
	<option value='http://thewinonan.winonastateu.com/2013/02/'> February 2013 &nbsp;(72)</option>
	<option value='http://thewinonan.winonastateu.com/2013/01/'> January 2013 &nbsp;(34)</option>
	<option value='http://thewinonan.winonastateu.com/2012/12/'> December 2012 &nbsp;(1)</option>
	<option value='http://thewinonan.winonastateu.com/2012/11/'> November 2012 &nbsp;(55)</option>
	<option value='http://thewinonan.winonastateu.com/2012/10/'> October 2012 &nbsp;(79)</option>
	<option value='http://thewinonan.winonastateu.com/2012/09/'> September 2012 &nbsp;(74)</option>
	<option value='http://thewinonan.winonastateu.com/2012/07/'> July 2012 &nbsp;(1)</option>
	<option value='http://thewinonan.winonastateu.com/2012/04/'> April 2012 &nbsp;(10)</option>

		</select>
		</li><li><h2>Categories</h2><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="11">Arts</option>
	<option class="level-0" value="12">Comics &amp; Games</option>
	<option class="level-0" value="9">Commentaries</option>
	<option class="level-0" value="20">Community</option>
	<option class="level-0" value="10">Editorials</option>
	<option class="level-0" value="4">Entertainment</option>
	<option class="level-0" value="71">Featured Stories</option>
	<option class="level-0" value="14">Food &amp; Drink</option>
	<option class="level-0" value="15">Health</option>
	<option class="level-0" value="7">Lifestyle</option>
	<option class="level-0" value="13">Movies &amp; Music</option>
	<option class="level-0" value="1">News</option>
	<option class="level-0" value="5">Opinion</option>
	<option class="level-0" value="2208">Profile</option>
	<option class="level-0" value="3">Sports</option>
	<option class="level-0" value="16">Style</option>
	<option class="level-0" value="70">Volunteer Opportunities</option>
</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			location.href = "http://thewinonan.winonastateu.com/?cat=" + dropdown.options[ dropdown.selectedIndex ].value;
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

</li><li><h2>Calendar</h2><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>November 2016</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://thewinonan.winonastateu.com/2016/10/">&laquo; Oct</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="2" class="pad">&nbsp;</td><td>1</td><td><a href="http://thewinonan.winonastateu.com/2016/11/02/" aria-label="Posts published on November 2, 2016">2</a></td><td>3</td><td>4</td><td>5</td>
	</tr>
	<tr>
		<td>6</td><td>7</td><td>8</td><td><a href="http://thewinonan.winonastateu.com/2016/11/09/" aria-label="Posts published on November 9, 2016">9</a></td><td>10</td><td>11</td><td>12</td>
	</tr>
	<tr>
		<td>13</td><td>14</td><td>15</td><td><a href="http://thewinonan.winonastateu.com/2016/11/16/" aria-label="Posts published on November 16, 2016">16</a></td><td>17</td><td>18</td><td>19</td>
	</tr>
	<tr>
		<td>20</td><td>21</td><td id="today">22</td><td>23</td><td>24</td><td>25</td><td>26</td>
	</tr>
	<tr>
		<td>27</td><td>28</td><td>29</td><td>30</td>
		<td class="pad" colspan="3">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li><li><h2>Weather</h2>			<div class="textwidget"><script type="text/javascript" src="http://voap.weather.com/weather/oap/55987?template=GENXV&par=3000000007&unit=0&key=twciweatherwidget"></script></div>
		</li>

</ul>
</div>
<div id="content">
    <!--single.php-->
		
	
    <div class="post">
	<!--post title-->
	<h1 id="post-6176">Veterans speak on post-traumatic stress</h1>

    <!--post meta info-->
	<div class="meta-top">

        <span class="meta-date">Wednesday, November 16th, 2016</span><!-- the timestamp -->
    </div>
			
	<!--post text with the read more link-->
	<p>Kilat Fitzgerald / Winonan</p>
<p>Post-traumatic stress cuts deep into the fabric of the individuals impacted by it, and labeling such damage as a “disorder” can be detrimental in healing such scars.</p>
<p>This past Veterans Day, students at Winona State University were given a day off to reflect and think critically on what has been and continues to be sacrificed for the nation’s well-being. According to a Veterans Affairs study, over 20 veterans commit suicide each day, giving the warfighter challenges even after the initial battles on the frontline are fought.</p>
<p>Joshua Ploetz, a Winona State alumnus and former marine who served two tours in Afghanistan, is the U.S. Custodian of The Baton. The Baton is the handle of stretcher used by a Medical Emergency Response Team in Afghanistan, and now serves as a symbol of national conscience. It symbolizes pride, hope, courage and suffering.</p>
<p>“It’s neutral, nonpolitical, it has to cope with the reality of war, and it helps those who are in need regardless,” Ploetz said. “It is not any stretcher; it has been there for friend, enemy, and civilian.”</p>
<p>The marine has done much to raise awareness of the challenges of veterans. In 2014, he canoed the Mississippi river in order to “Paddle Off the War” while carrying the baton the whole way.</p>
<p>In order to help veterans advance past their demons, Mary Vieten, a board certified clinical psychologist, has an approach tailored to the individual.</p>
<p>Her goal is to “get people to think critically about returning veterans and using a medical format.”</p>
<p>It is a sadly familiar picture that many returning warfighters face when they try to reintegrate into civilian life. Images of disconnected individuals in lonely apartments, chasing down varieties of pills with hard liquor while Veterans Affairs refers them from one office to another. Vieten challenges this conception head on, reminding veterans that having traumatic experiences does not automatically equate to a mental illness. But even when a fighter comes home with all their limbs still attached, their war on the home front often continues.</p>
<p>Prescription drugs, which are written in response to a construct laid out in Diagnostic and Statistical Manual of Mental Disorders, are not enough to cope with past trauma. “It’s OK to take meds and go through psych,” Vieten said. “But you should know the facts.”</p>
<p>Overmedication often results in many problems that exacerbate the issues, resulting in addiction and abuse without any relationships being formed to encourage real healing.</p>
<p>It is for this purpose that the word “disorder” is discouraged. It makes no scientific sense to say that someone entered the war trained, capable and without a mental illness only to leave with a laundry list of diagnosed disabilities.</p>
<p>“They’re all focused on ‘now I am this handicapped person,’” Vieten said. “There’s no validity to that at all. It’s supposed to hurt, it’s called humanity.”</p>
<p>Due to the negative connotation that the word “retreat” has within the military, Vieten calls her gathering an “advance.” It is a program based on compassion and individualized care for veterans who wish to heal by playing into their personal strengths. It tosses aside medication and hospitalization for physical exercise and intrapersonal emotional support. This is done amongst the only people that can truly understand veterans: other veterans.</p>
<p>She recognized that some may classify her treatment as “tough,” even “cruel,” by some standards. However, her resolve for the veterans well-being cannot be denied.</p>
<p>The event also hosted a panel of five veterans from different generations of America’s wars, some sharing with a heavy heart their experiences that still resonate with them today.</p>
<p>Bruce “Doc” Reed, who served as a medevac during Vietnam, recalled firsthand the sacrifices made by the people he was called in to save.</p>
<p>Stories help, but the much more work is needed in order to give veterans the support system they need and deserve.</p>
<p>-By Kilat Fitzgerald</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon no-text" href="http://thewinonan.winonastateu.com/veterans-speak-on-post-traumatic-stress/#print" title="Click to print"><span></span><span class="sharing-screen-reader-text">Click to print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-6176" class="share-facebook sd-button share-icon no-text" href="http://thewinonan.winonastateu.com/veterans-speak-on-post-traumatic-stress/?share=facebook" title="Share on Facebook"><span></span><span class="sharing-screen-reader-text">Share on Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-6176" class="share-twitter sd-button share-icon no-text" href="http://thewinonan.winonastateu.com/veterans-speak-on-post-traumatic-stress/?share=twitter" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-6176" class="share-pinterest sd-button share-icon no-text" href="http://thewinonan.winonastateu.com/veterans-speak-on-post-traumatic-stress/?share=pinterest" title="Click to share on Pinterest"><span></span><span class="sharing-screen-reader-text">Click to share on Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-6176" class="share-google-plus-1 sd-button share-icon no-text" href="http://thewinonan.winonastateu.com/veterans-speak-on-post-traumatic-stress/?share=google-plus-1" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+</span></a></li><li class="share-end"></li></ul></div></div></div><div class="post_author_plugin"><span class="post_author_author">Written by:  <a href="http://thewinonan.winonastateu.com/author/allison-mueller/" title="More about Allison Mueller ">Allison Mueller</a> </span><span class="post_author_create">on November 16, 2016.</span></div>	
	<!--for paginate posts-->
	
	<!--post meta info-->
	<div class="meta-bottom">
    </div>

    </div><!-- end post div -->
	
	    <p> &laquo; <a href="http://thewinonan.winonastateu.com/jazz-ensemble-honors-veterans/" rel="next">Jazz ensemble honors veterans</a> | <a href="http://thewinonan.winonastateu.com">Home</a> | <a href="http://thewinonan.winonastateu.com/film-in-review-true-memoirs-of-an-international-assassin/" rel="prev">Film in review: “True Memoirs of an International Assassin”</a>  &raquo; </p>


    
<!-- You can start editing here. -->

<div id="comments">
						<p>Comments are closed.</p>
				
	<div class="postspace2">&nbsp;</div>
	
	</div> <!--end comments div-->
	
			
	
<!--single.php end-->
</div>

<!--include sidebar-->
<div id="r_sidebar">

<!--sidebar.php-->
<ul>
<li><div class="jetpack-image-container"><a href="http://thewinonan.winonastateu.com/wp-content/uploads/2016/11/11-16-Tech.pdf"><a target="_blank" href="http://thewinonan.winonastateu.com/wp-content/uploads/2016/11/11-16-Tech.pdf"><img src="http://thewinonan.winonastateu.com/wp-content/uploads/2016/11/11-16-Tech.png" title="Tech Support" class="aligncenter" width="125" height="125" /></a></a></div>
</li><li><h2>Connect</h2><!-- BEGIN SOCIAL MEDIA CONTACTS -->
<div id="socialmedia-container">
<div id="social-facebook" class="smc_icon_container Circular"><a href="https://www.facebook.com/TheWinonan" target="_blank" title="Link to our Facebook Page"><img alt="Link to our Facebook Page" src="http://thewinonan.winonastateu.com/wp-content/plugins/social-media-icons/images/iconset/Circular/facebook.png" /></a></div><div id="social-rss" class="smc_icon_container Circular"><a href="http://thewinonan.winonastateu.com/feed/" target="_blank" title="Link to our Rss Page"><img alt="Link to our Rss Page" src="http://thewinonan.winonastateu.com/wp-content/plugins/social-media-icons/images/iconset/Circular/rss.png" /></a></div><div id="social-twitter" class="smc_icon_container Circular"><a href="https://twitter.com/winonan/" target="_blank" title="Link to our Twitter Page"><img alt="Link to our Twitter Page" src="http://thewinonan.winonastateu.com/wp-content/plugins/social-media-icons/images/iconset/Circular/twitter.png" /></a></div></div>
<!-- END SOCIAL MEDIA CONTACTS -->
</li>		<li>		<h2>Recent Posts</h2>		<ul>
					<li>
				<a href="http://thewinonan.winonastateu.com/son-of-a-bleach-er/">Son of a bleach&#8230;er</a>
							<span class="post-date">November 16, 2016</span>
						</li>
					<li>
				<a href="http://thewinonan.winonastateu.com/photo-preview/">Photo preview</a>
							<span class="post-date">November 16, 2016</span>
						</li>
					<li>
				<a href="http://thewinonan.winonastateu.com/gofundme-accounts-provide-closure/">GoFundMe accounts provide closure</a>
							<span class="post-date">November 16, 2016</span>
						</li>
					<li>
				<a href="http://thewinonan.winonastateu.com/mens-basketball-opens-season-with-win/">Men’s basketball opens season with win</a>
							<span class="post-date">November 16, 2016</span>
						</li>
					<li>
				<a href="http://thewinonan.winonastateu.com/jazz-ensemble-honors-veterans/">Jazz ensemble honors veterans</a>
							<span class="post-date">November 16, 2016</span>
						</li>
				</ul>
		</li>		<li><h2>Top Posts &amp; Pages</h2><ul>				<li>
										<a href="http://thewinonan.winonastateu.com/trauma-sensitive-yoga-gains-interest-on-campus/" class="bump-view" data-bump-view="tp">
						Trauma-sensitive yoga gains interest on campus					</a>
									</li>
							<li>
										<a href="http://thewinonan.winonastateu.com/womens-rugby-wins-national-dii-championship/" class="bump-view" data-bump-view="tp">
						Women’s rugby wins National DII Championship					</a>
									</li>
							<li>
										<a href="http://thewinonan.winonastateu.com/winona-states-womens-rugby-team-dominates-as-club-sport/" class="bump-view" data-bump-view="tp">
						Winona State’s women’s rugby team dominates as club sport					</a>
									</li>
							<li>
										<a href="http://thewinonan.winonastateu.com/quarterback-jack-nelson-sets-program-records-attracts-nfl/" class="bump-view" data-bump-view="tp">
						Quarterback Jack Nelson sets program records, attracts NFL					</a>
									</li>
							<li>
										<a href="http://thewinonan.winonastateu.com/one-person-wounded-in-shooting-near-downtown-bars/" class="bump-view" data-bump-view="tp">
						One person wounded in shooting near downtown bars					</a>
									</li>
							<li>
										<a href="http://thewinonan.winonastateu.com/gofundme-accounts-provide-closure/" class="bump-view" data-bump-view="tp">
						GoFundMe accounts provide closure					</a>
									</li>
							<li>
										<a href="http://thewinonan.winonastateu.com/womens-rugby-moves-to-national-final-four/" class="bump-view" data-bump-view="tp">
						Women’s rugby moves to National Final Four					</a>
									</li>
							<li>
										<a href="http://thewinonan.winonastateu.com/campus-cleanliness-faces-behind-the-mops/" class="bump-view" data-bump-view="tp">
						Campus cleanliness: faces behind the mops					</a>
									</li>
							<li>
										<a href="http://thewinonan.winonastateu.com/letter-to-the-editor-its-lit-winona-state-university/" class="bump-view" data-bump-view="tp">
						Letter to the editor: “It’s Lit – Winona State University”					</a>
									</li>
							<li>
										<a href="http://thewinonan.winonastateu.com/news/" class="bump-view" data-bump-view="tp">
						News					</a>
									</li>
			</ul></li></ul>
</div>
<!--include footer-->
<div id="footer">
	The Winonan	<script type="text/javascript">
//<![CDATA[
var s2jQuery = jQuery.noConflict();
s2jQuery(document).ready(function() {
	var dialog = s2jQuery('<div></div>');
	if (s2jQuery('a.s2popup').attr('id') === 'unsubscribe') {
		dialog.html('<form method="post" action="http://thewinonan.winonastateu.com/news/"><input type="hidden" name="ip" value="54.224.77.253" /><span style="display:none !important"><label for="name">Leave Blank:</label><input type="text" id="name" name="name" /><label for="uri">Do Not Change:</label><input type="text" id="uri" name="uri" value="http://" /></span><p><label for="s2email">Your email:</label><br /><input type="text" name="email" id="s2email" value="" size="20" /></p><p><input type="submit" name="subscribe" value="Subscribe" /></p></form>');
	} else if (s2jQuery('a.s2popup').attr('id') === 'subscribe') {
		dialog.html('<form method="post" action="http://thewinonan.winonastateu.com/news/"><input type="hidden" name="ip" value="54.224.77.253" /><span style="display:none !important"><label for="name">Leave Blank:</label><input type="text" id="name" name="name" /><label for="uri">Do Not Change:</label><input type="text" id="uri" name="uri" value="http://" /></span><p><label for="s2email">Your email:</label><br /><input type="text" name="email" id="s2email" value="" size="20" /></p><p><input type="submit" name="unsubscribe" value="Unsubscribe" /></p></form>');
	} else {
		dialog.html('<form method="post" action="http://thewinonan.winonastateu.com/news/"><input type="hidden" name="ip" value="54.224.77.253" /><span style="display:none !important"><label for="name">Leave Blank:</label><input type="text" id="name" name="name" /><label for="uri">Do Not Change:</label><input type="text" id="uri" name="uri" value="http://" /></span><p><label for="s2email">Your email:</label><br /><input type="text" name="email" id="s2email" value="" size="20" /></p><p><input type="submit" name="subscribe" value="Subscribe" />&nbsp;<input type="submit" name="unsubscribe" value="Unsubscribe" /></p></form>');
	}
	dialog.dialog({autoOpen: false, modal: true, zIndex: 10000, title: 'Subscribe to this blog'});
	s2jQuery('a.s2popup').click(function(){
		dialog.dialog('open');
		return false;
	});
});
//]]>
</script>
	<div style="display:none">
	</div>
 &bull; Powered by <a href="http://wordpress.org/">WordPress</a> &bull; <a href="http://inews.ithemes.com/" title="Premium News Theme">iNews Theme</a> by <a href="http://ithemes.com/" title="Premium WordPress Themes">iThemes</a>.
	<script type="text/javascript">
		WPCOM_sharing_counts = {"http:\/\/thewinonan.winonastateu.com\/veterans-speak-on-post-traumatic-stress\/":6176}	</script>
		<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
							<script type="text/javascript">
			jQuery(document).on('ready', function(){
				jQuery('body').on('click', 'a.share-pinterest', function(e){
					e.preventDefault();

					// Load Pinterest Bookmarklet code
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = window.location.protocol + "//assets.pinterest.com/js/pinmarklet.js?r=" + ( Math.random() * 99999999 );
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);

					// Trigger Stats
					var s = document.createElement("script");
					s.type = "text/javascript";
					s.src = this + ( this.toString().indexOf( '?' ) ? '&' : '?' ) + 'js_only=1';
					var x = document.getElementsByTagName("script")[0];
					x.parentNode.insertBefore(s, x);
				});
			});
			</script>
				<script type="text/javascript">
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://thewinonan.winonastateu.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewinonan.winonastateu.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewinonan.winonastateu.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewinonan.winonastateu.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewinonan.winonastateu.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewinonan.winonastateu.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewinonan.winonastateu.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://thewinonan.winonastateu.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201647'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2016Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewinonan.winonastateu.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://thewinonan.winonastateu.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thewinonan.winonastateu.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=3.3.2'></script>

	<script src="http://stats.wp.com/e-201647.js" type="text/javascript"></script>
	<script type="text/javascript">
	st_go({v:'ext',j:'1:3.3.2',blog:'38299618',post:'6176',tz:'-6'});
	var load_cmc = function(){linktracker_init(38299618,6176,2);};
	if ( typeof addLoadEvent != 'undefined' ) addLoadEvent(load_cmc);
	else load_cmc();
	</script></div>

</div>
</body>
</html>
<!--include footer-->
<!-- WP Super Cache is installed but broken. The constant WPCACHEHOME must be set in the file wp-config.php and point at the WP Super Cache plugin directory. -->